Windows app won't update password

Each time I start the TR app on my windows laptop, it says the user name/password I entered is incorrect. When I manually enter the correct info, it logs me in and everything works as it should. I have tried resetting my password to no avail. Somehow, it seems that simply starting the app is entering a bad username or password.
FWIW, I’m the only person who uses this computer or account.

Had the same issue. Fixed by:

And thanks again to @EvanC for his support.

1 Like

Same problem here. Pretty annoying issue.

Tried the same “fix” from support with no luck. They basically gave me this in word form :man_shrugging:

I suppose you tried changing the windows credentials for the app, too?

1 Like

That worked for one login. On the next start, I got the error message again.

Can you be more specific?

1 Like

Thanks. I waded in before I saw this post and simply deleted the Trainerroad record under windows credentials, and now everything seems to be working again.

awesome. Problem fixed wins over being right :smiley:
That issue was driving me bonkers, costing me AT LEAST 15 secs every morning.

1 Like

Tell me about it. That extra 15 seconds of logging in could have totaled up to 90+ minutes of training over the course of a year, or clearly the difference between getting dropped and standing on top of the podium!

FWIW, it was your first post that sent me to Windows credentials. Thanks again.

Wohoooo! Thanks! :partying_face:

Finally, I can start to enjoy TR to the full, this has been driving me insane :laughing: