I can't log in - can you?

Has anything changed today?

For the first time ever, I can’t log in to the software to do a workout!!!

I have even reset my password but to no avail.

I will also open a support ticket.

VERY annoying…

Can you give specific info about the device and app OS you are using?

Do you have an option to try accessing with a different device or app OS?

  • I have full access on my Galaxy S9 phone and my Win 10 PC.

I’ve had a problem too today - I’m using TR on my PC (Windows 10) - and it just couldn’t sync (I’m always adding workouts through website). I got logged out too but was able to log in - then was able to add the workout withing the app.

First time this happened too.

Side question - what’s the best way to report those ? I guess on this forum is not the optimal way.

windows 7 computer.

Same one I’ve been using for over a year to log in.

Normally when I load the software, it just goes straight to my list or grid showing the workouts I’ve recently done, then it normally does an update and goes to the the current day and from there I can load the workout.

Today it has asked me to log in.

When I tried it said Ooops…etc

So I reset password etc and recieved email confirmation etc.

Tried to log in agai. Still the same problem.

Rebooted my machine twice and finally just got the software to accept my new password.

Once in, it does a refresh and in the topo right the little red circle goes areound and around.

Just now, after 5 minutes or so waiting, it has let me in!

Maybe there is a glitch.

Eventually the current workout has loaded. Hopefully this slowness is just a one off.

Is it the first time you have logged in to the app recently?

They updated to a new version of the Windows app. That usually leads to a need to re-login, and a full re-sync of your device and career. After that longer process, it should be quick again for future launches.

It was rersolved eventally. It seems TR had some kind of problem:

"This was an issue we were briefly experiencing that should be fixed now.

We were experiencing some latency with the login and sync process."