What am I doing wrong? Ramp test attempt(s)

Favero assioma duo pedals, TICKR and KICKR are paired. KICKR is calibrated before starting the ramp test, ERG mode is on but having to shift and get in my biggest gear and am spinning way too high (for me) at the end of the test. Thinking it might have to do with powermatch? Might have had that on disable? This has happened for several attempts…

Many thanks in advance.

If you’re using powermatch and ERG mode, you shouldn’t really have to shift. Try focusing on maintaining a smooth cadence and let the Kickr bring the resistance up. Can you link any of your previous ramp tests?

I would just use the PM on the kickr - that is what I do with my Kickr snap and it works perfectly and has done every ride I have done on TR in the last 15 months. I have a Favero PM on my tt bike - but I don’t ride that in the winter so I swap over to that for summer racing. Ideally you would want the PM to match so you can compare inside/outside rides but there have been some issues with Powermatch recently - and the Favero pedals seem to be an issue - BUT they seem very reliable outside.

I think I shared a link to the test. Thanks.

Your profile is private so we can’t see it. You can make it viewable to the public or take a screenshot if you prefer.

Sorry. Also, don’t think I had powermatch on.

FRACK !! Can’t even figure out how to make it viewable? So sorry, newbie etc but normally can figure this stuff out lol … only first cup of coffee though…

Go here: https://www.trainerroad.com/profile/rider-information

Thanks so much for the patience !! Should be able to see my stuff now.

1 Like

From your test, the powersource during the test for the Favero and you say you weren’t using powermatch but your ramp test looks normal for a non ERG mode test? I can see the gradual increase in cadence which leads me to believe you’re using the kickr snap? Are you using the Snap or the kickr or core?

1 Like

Made it public now. Thanks for the patience. Don’t think I had powermatch on but can’t see where on the file where that might be indicated?

Cheers.

I’ve linked my most recent ramp test below.

This was done on ERG mode (ignore the artificially smooth lines lol)

1 Like

Okay so either (1) my powermatch was not on or (2) erg mode was not on. Congrats on such a great ramp test btw… my hope is that when I get this dang thing figured out, the ramp test won’t be so bad lol…

Using Wahoo KICKR direct drive trainer which I used the TR software to calibrate before the test…

Screenshot of your TR settings might help. Something like this:

Then if you tap the trainer it has Auto, Manual and Off options.

If you go into settings like JoeX suggests,

Use whichever powersource you prefer (Kickr or Favero) but keep consistent with the method you use.

Maybe play around with an easy workout to mess tinker with your settings a bit. An easy 30min workout like Taku to see if you prefer powermatch, ERG mode or resistance mode on the Kickr.

I’ve always used ERG mode as it keeps me honest but when I try resistance mode, I have my Core set at 29% resistance and use my gears to hit my watt targets.

Thanks for the help, I’ll screenshot next time. Do you have yours set on auto? I was thinking that would be the way to go? Pretty sure mine was off.

Yep, mine is on Auto.

If you look at the “school me on Erg mode” thread you can see it took me quite a few sessions and fiddling about to get training effectively on a smart trainer/power pedal combo after years doing TR on a resistance only trainer. So don’t give up, you’ll get there. :+1:

I actually did my first ramp test yesterday, with this set up: no changing gear, same cadence all the way through until I couldn’t maintain it, then got slower and slower until I couldn’t move :smile:

2 Likes

I will go through that thread JoeX. I tried another ramp test and it was better but you can see that it still appears that I am not in erg mode. I deleted my devices just now and think I will pair the KICKR trainer first and then the TICKR along with the Assioma pedals… attaching a screen shot of the settings I had for the KICKR…

Settings screenshot…

1 Like

Did you change gears at all in the first ten minutes of that test?

If not, then your consistent cadence would indicate it is in Erg mode.

Assuming that, your cadence then dips to miss 80s then rises to 100 rpm, dips again to mid 90s before rising to 107, then failure.
This would mean your trainer is increasing resistance as your cadence drops, on top of the resistance increase in the test, then releasing it as you cadence increases.

As others have suggested, take a short:easier workout, to test out and be sure Erg mode is working first with only the trainer connected, then again (or do the workout half/half) with the pedals also connected/powermatched.

3 Likes