Resistance problems

Hi, my Tacx Flux will not go lower on resistance than my ftp. I have reinstalled, updated software, calibrated and tried using both laptop and smartphone. Any suggestions to solve this problem?

What mode are you using (ERG or Resistance)?

What gearing are you using?

  • Have you tried a lower gear at all?

What power level are you trying to get to?

  • Some trainers have “Wattage Floors” where they won’t drop to or below certain levels. These floors are often related to the gearing, so to get lower, the common need is to use lower gears.

ERG mode is on. I don’t know my gearing and I have tried changing. This was not a problem before. Can I add a picture somewhere? I would show my problem.

Yes, you can add pictures via the upload option:

  • image

Clearly not right.

Without more info, I think you may be best to contact TrainerRoad directly, via to get their review. They can look into the workout logs (which we can’t do on the forum) and might be able to get to the root cause quicker.

Thanks, I will.