Power/resistance not working

My power/reistance is not picking up at all. I have done a firmware update (v3.5.2) which deleted my “standard” mode on my TR settings. I always use ERG so no biggie?
HOWEVER, it will not pick up power at all. I can pedal to my hardest content and it doesn’t register. Calibration has changed to 14.9 mph (used to be 24). Will not go anywhere above 12 mph despite my pedaling super fast/hard. No resistance. No power. It goes to 11-12 mph then rolls down to zero. And then says “calibration failed”. If I TRY to ride a ride, there is no power. No resistance.
I have made sure I only have one app open (have tried both TR and Wahoo app’s). To no avail. Have been hours today trying to figure it out and I am toast.
Have tried calibration in both Wahoo app and TR app.
VERY frustrated to say the least.
Here’s hoping someone has an easy fix.
It is a new model kickr, purchased in 2019.
Have been riding TR 3 x per week for years. Never had a problem like this.
My set up is a Mac book.
I also sometimes connect via iPhone.
Never really use the wahoo app (until today, trying to problem solve).

If you can’t get it to calibrate or register properly with the Wahoo app, it’s sounds most like a trainer issue.

I think you may be best to contact Wahoo support to see what they can do to help.

I had the same issue last week - right down to the calibration error! I unplugged the kickr until my next workout, had nothing that could connect nearby when I turned it on again, it calibrated and worked perfectly for the three workouts since

I’ve had similar odd issues. Have you tried turning off your iPhone and recalibrating? I’ve managed to have the trainer get confused about what is controlling it.

It registers fine. Connects fine. Just won’t calibrate. Won’t sense power or speed.
I’ve opened a ticket with wahoo.

1 Like

14.9 mph is 24 km/h. Just sounds like you’ve switched from metric to imperial.