On a training session won't recognise power (watts) beyond the Target Power. It is capped at Target Power

I previously had a Kickr18 and my bike had a Pioneer power meter. I used the Pioneer power meter as the measure of power and to control resistance. it worked great.
Now I have a new bike (no power meter) and a new Kickr V5. On a Trainerroad session my power hits the target and won’t go beyond that and doesn’t seem correct. Its like it hits the Target Power and then will only display 1 watt higher. Is there a setting I am missing. I am also using a Tickr and Wahoo Cadence Sensor. Tried with my iphone and then ipad. Am I missing a setting or connecting incorrectly. Thanks

If I am understanding your question correctly, it’s the wahoo applying smoothing.

Sounds like you’re just describing erg mode with wahoo smoothing?
If you want to adjust power through gears and cadence switch to resistance or standard / slope.
If you want to see more accurate power info rather than ocd straight lines remove the smoothing.

1 Like

In the Wahoo app you need to disable ERG Mode Power Smoothing

1 Like

Wahoo power smoothing is not your standard smoothing, e.g. 3 seconds, in that the display is just showing the rolling average power but it’s also corrupting the raw data file you are getting. Their rolling average is something on the order of 20-30 seconds with artificial step at the junctions. It makes for a pretty graph. Turn it off with using the Wahoo app. It shouldn’t effect how the trainer operates.