Issues with new update

Not allowing me to save an updated ftp or weight on account screen

Cannot go to a training plan, select the workout I want and load. I have to see what workout I’m on and go all the way back to the workout tab and search for it. Seriously, so stupid.

Why is everything so small?

Hoping this stuff will be fixed quickly

If you want to follow a training plan, you are supposed to add it to your Calendar and access the workouts there.

Right, however I’m on week 6 of a plan right now.

You can add a plan to the original date you started. Which will put the pending weeks right in line with your current progress. Works really well.

Any idea why I can’t save an ftp or weight on the account screen?

I’ve not seen anything on that. I’d suggest an email to with info about the device and app version you are using (Android, iOS, etc.)

I am having trouble finding the post, but TR has had this mentioned from multiple users, and is working on the issue.

Whenever I put my date of birth in on the Account page it says its saved but when I quit and go back in for some strange reason the day is always -1. My date is 19th June but it seems to save it as 18th June. Very weird.

Make sure to submit that to support if you haven’t already. I seem to remember a mention of some day shifting like that a while ago. Not sure if it remains unfixed or is new again.

Update - I just tried saving it as the 20th :sweat_smile: and its saved it as the 19th hahaha

1 Like

Turn that bug into a feature :stuck_out_tongue:

1 Like

My problem is I can’t save anything. It’ll let me type a new number in but no option to save it. :woman_shrugging:

I put in a support ticket, but I had several issues yesterday as well with the new updated app. It installed and connected devices fine. But the in-workout display wasn’t working correctly, interval and workout timers only updated every 2, 3, 6, or 9 secs. Rotating to horizontal view mostly fixed it but it was still a choppy 1 sec update. Reverting back to vertical view would cause the app to crash and I needed to restart my workout twice. I dunno, hoping I had a bad install and reinstalling the app will fix. We’ll see.

Hi, all! There are a few too many forum posts about Mobile update issues with the same comprehensive content, so Im merging / closing redundant treads to try to help users find more easily find common threads.

Feel free to defer to the app-specific pages moving forward:

New iOS Release Issues / Bug Reports
New Android Release Issues / Bug Reports

This will help us as a team find common issues more easily, and will also help athletes communicate issues and fixes better with one another. Thanks in advance!