Favero Assioma power "freezing"

my left pedal has just died after about 10 hours since charge. I am still running version 3.0 fimrware as it has been pretty consistent since Favero replaced the spindles for me around 18 months ago.

Any one having battery drain issues with the 4.25 firmware?

Not here knock on wood, but I ran into that once quite a while back now and the Favero support was fast and efficient at helping me out and getting me a firmware to try, which fixed the problem.

1 Like

I had a drain issue , this fixed it ! I tried uploading the video but it doesn’t work . If you want the video please send me a pm.

thank you for your kind request and for the useful information on the detected issue.

I checked as the first step the status of your Assioma DUO remotely - when a new ticket is opened and the sensors are connected to the app Favero Assioma we are able to check some internal parameters of the sensors - and on the occasion of the last connection I noticed all the internal values were correct and the battery levels were correct and aligned.

In this case, in order to check if the problem was due to a particular wrong status of the internal firmware, I kindly ask you to complete the firmware restart process for both sensors:

Restart of the internal firmware of Assioma:

1 - Disconnect the magnetic connector from the USB cable supplied.
2 - Place and keep in that position the magnetic connector on the plastic case of the sensor, on the text “FAVERO Electronics”.

3 - Wait at least 15 seconds, always keeping the magnetic connector in that position; in the meanwhile, you should see that the LEDs will switch on one by one and also all together.

Please see also the attached video.

After the firmware restart, please recharge completely both sensors and keep the situation monitored by connecting the sensors to the app Favero Assioma before and after your next rides.

Please let me know if you will notice again something wrong. In the meantime, I remain at your complete disposal.

1 Like

Thanks

Just charged the pedals again until the lights on the pedals remianded constant, went to do a ride and the battery was at low again. i will try the firmware reset as you mentioned and charge overnight to see if that works.

1 Like