Favero Assioma power "freezing"

Hi Guys,

I have asked Favero support but thought I would ask here too. I recently started using a Favero Assioma Uno power meter, and noticed that it doesn’t drop down to zero when I stop pedalling - it seems to freeze at the power I was last putting out before I stopped pedalling, whilst still giving believable numbers when pedalling. For an example check out 08:30-09:00 where I stopped pedalling during this workout to check:

I thought it could be a setting to ignore zeros hidden in TR somewhere that I need to turn off but I cannot find anything like that, and my cadence is also freezing similarly (cadence also coming from the Assioma). This isn’t unique to TR, as I see the same thing when I am connected to my Suunto watch. Anyone got any thoughts on how to fix this or come across a similar problem before?


1 Like

I have Assioma Duo pedals and occasionally see this when riding outdoors if I stop suddenly at lights. I also see it on my generation 1 Vectors too. I’ve only ever seen it when paired with a Wahoo Elmnt Bolt - never with a Garmin 520 and never indoors. I just figured it was something to do with the way auto-pause worked on the Bolt and wasn’t anything to worry about

Thanks for the response. How are you connecting to your Elemnt Bolt, Garmin etc - Ant+ or Bluetooth. Starting to wonder if this is a problem limited to bluetooth devices (but I don’t have any Ant+ head units so can’t check)…

It doesn’t bother me too much indoors because I don’t generally stop pedalling, but for outdoor rides I am aware it could be artificially raising my power numbers (e.g. ride at threshold then stop pedalling, coast to lights and sit at lights, all whilst the power meter thinks I am riding at threshold). Also any races where coasting may be a sufficient portion of the race (e.g. crits) then it is likely to give me unrealistic numbers.

I only use ANT+. It won’t affect your power if you have auto-pause on and it stops at lights - the device isn’t recording

I’ve been using Favero Assioma Uno for a year both indoor and outdoor with various FW versions along the way. Actually I’ve never come across this issue.

Using Favero with Elemnt Bolt and Garmin 935 using ANT+.

I have a similar issue, but when I’m coasting as well. The power will cycle between 0, 30ish, & 60ish watts, but I’m not putting any power down. The cadence stays at a constant rpm (usually 85ish). Please update this thread when favero get back to you.

I use a lezyne head unit paired via ANT+.

1 Like

Same issue here with TR iOS and Assioma Uno. It was working fine until the recent firmware update and TR update.

I have noticed something similar…doing some SST today and as soon an interval is complete TR power goes down but my Assioma(single) doesn’t seem to recognize the change - so im stuck trying to push really hard when its only a recovery interval. Its almost the same result when i stop pedaling for a moment, I can never “get” back on target cadence or power as its too difficult. I have been using ANT+ to Samsung S7 but will change to bluetooth to see if its makes a difference.

Thanks for the responses guys. I have raised this with Favero and they are investigating. Will post any updates when I get them.


I have had the same issue - only over Bluetooth though (I’m using unified mode on Assioma DUO, FYI). Over ANT+ everything works great and power and cadence drop to zero when I stop pedaling/coasting outside. Over Bluetooth, however, when I stop pedaling the cadence and power get stuck at the value I was last at. I’ve experienced this indoors on TrainerRoad for Android (over Bluetooth) as well as outdoors with my Garmin Fenix 5 (again, on Bluetooth - there are no issues on ANT+ except the signal is a little weak sometimes).

Favero suggested it was a firmware issue with TrainerRoad, but I tend to think this is actually a Favero issue since other people are seeing it and also with different products (Suunto was mentioned). My suggestion would be to keep pushing Favero on this. I love the product and this isn’t a deal breaker, but it would be great for them to fix what seems like a minor issue. I for one, would like to use the Bluetooth on me Fenix outdoors because the connection is a bit more stable than ANT+, but it ruins your numbers if it assumes your holding your last power whenever you are coasting.

Thanks for the detailed response - sounds exactly the same as my issue.

Favero also initially told me it was a Trainerroad issue (they are supposedly talking to TR about it) and it would be fixed in the latest TR update. They ran a remote diagnostic check on my assioma and said all seemed to be working fine.

However I also think this is a Favero issue, as I see the same thing with my Suunto watch (Bluetooth) outdoors. Raised this with Favero and they asked me to try a couple of other apps (Rouvy, Cateye, both Bluetooth on iOS) and I had the same problems with them.

Their suggested next step is to check it on Ant+, however I don’t own anything that uses Ant+. I managed to borrow an ELEMNT bolt which I will try at the weekend.

I agree it should hopefully be an easy fix for Favero, will keep pressing them on this.

Same Problem here with Assioma DUO, TR and iOS…

OK folks. I saw this thread right before I was heading down to the basement for a TR workout anyway, so I decided to do some n=1 testing. I turned on my Garmin edge 510 (ANT+) and TrainerRoad to see if there was a difference in what was being transmitting. Same problem as above. Garmin would fall to zero power and cadence, TrainerRoad would keep the last power and cadence value, coming from my Assioma DUOs.

I closed out TR and fired up apps on my iPhone to see if I could replicate this issue on a different BLE device. I tried Strava, but it only shows average power. Not helpful. So I reinstalled a Wahoo app and paired my Assiomas over Bluetooth to that. When I ran my Garmin and my wahoo app simultaneously, I didn’t see the same “freezing” issue with BLE on the Wahoo app. When I stopped pedaling, power and cadence fell to zero on both my Garmin and my Wahoo iOS app.

This makes me think it’s an issue with how TR and the Assiomas communicate with each other over BLE, not just the Assiomas themselves. Please holler when you hear something.

1 Like

Oh, one more thing, I’m seeing this on TrainerRoad for Mac and TR for iOS.


Did a quick test with an ELEMNT bolt over Ant+ and the problem did not occur (power dropped to zero when I stopped pedalling). So I am also thinking it’s a BLE problem with certain devices/software (suunto watch and iOS apps for me).

Did you also have the same problem with non-TrainerRoad iOS apps? I’m only seeing the issue with TR on my iPhone.

So far I’ve had the problem with the apps I’ve tried (TR, cateye). I might give the wahoo app a go on Monday and see if I can replicate what you found with that.

1 Like

I thought about starting a free trial of Zwift to see if it does it on there too… But then I’d have to install Zwift, and I just don’t know if I’m ready for that.

1 Like

Today I did a ride on zwift and had zero problems. It’s only with Trainerroad.

Using Assiomas with the Mac app of TR, and have not faced this. Then again, have never stopped or coasted in a workout. Will check on next workout.