Drop outs... Frustrating

Hi all,

Are there any recent problems that i’m not aware of with the latest version of TR?

I’m having a problem with my Kickr '16 dropping out. Firmware is up to date on it, i’ve tried running TR on my desktop via bluetooth, via ANT+, tried on my S10 via ANT+ & Bluetooth and also my tablet but still the same.

It’ll be riding along and i can feel through the pedal a spike in resistance before it all just goes to poo and won’t even register any power - some screenshots to explain…

image

image

Getting annoying because i want to train but this is preventing me…

Edit - Infact, this reminds me of a couple years ago when an update was released and i had a load of problems and had to run a legacy version of TR to sort it

I was getting this too and a few weeks ago it took around 5 attempts to get through one workout. Using a laptop using ant + dongle and a dorito x which have always worked previously.
My next workout was fine and since then I’ve been riding outside.
I will be hitting the trainer again next week so will see what happens then. I’m not sure why the next iteration of the software always seems to do this…

Edit - yes it’s “blinking” frustrating to say the least if you’re time pressured.

I’ve had some ANT+ dropouts on the latest beta version. Switching to BT has generally sorted them out.

I run PC with Ant+ dongle. Never had any issues.

Check if something is interferring? More than one connection to the trainer?

/JB

Thanks for the replies all!

I’m wondering if it could possibly be the kickr overheating maybe? On the saturday workouts where it’s over unders, it was ‘generally’ fine up to about an hour and then it started messing up.

I touched the flywheel to see how hot it was and i couldn’t keep my hand on it it was that hot. Maybe i need to get a fan to see if it just needs cooling?

1 Like

I think I’ve hopefully sorted this now… Tried Zwift this morning to see if it was TR, and the problem followed as below:

I read about splitting my wifi out from 2.4ghz and 5ghz and stopping them from syncing, so i did that any i think it seems to have sorted it. Tested on TR for 30 mins with no drop outs at all and then again on Zwift for a bit to check and none on there either:

I’ll update this thread if this doesn’t fix it going forwards… but fingers crossed!