Cannot set outside ride

Hi there

I am not able to set my test as outside ride on TR? Is there anything I am missing?

Have you been able to transfer custom workouts to outside before? If not thats probably your answer, its a custom workout. TR workouts when you transfer them to outdoor insert “lap to continue” sections, the system wont be able to do that with a custom workout. If you desperately want to take your custom workout outdoors I suggest you make it in Training Peaks the day before. No PL’s will be assigned to the TP workout but PLs on custom TR generated workouts aren’t handled well at all currently.


Whatever do you mean? :rofl::rofl::rofl:


Tests cannot be set to outdoor workouts.

Build this in Training Peaks (free version is fine) and it can sync to your bike computer.

Hey @Thebigred, Custom Workouts are not able to be set to Outside.

I would recommend the same thing as @HLaB and @FrankTuna. If you want to complete a workout that’s not part of our TR Workout Library outside, Training Peaks is probably your best alternative.

Note: I see you’re not following a TR training plan now, but just in case you do in the future, it is important to note what @HLaB mentioned about Custom Workouts and how they affect your Progression Levels. Custom Workouts made with the Workout Creator get a Workout Level assigned to them that doesn’t follow the same logic as workouts from the TR Workout Library.

For example, the workout that you shared has a Threshold level of 2,638.6, and your Progression Level caps out at 10. When you complete it and don’t exclude it from your Progression Level, this automatically sets your Threshold to a 10, and if you were to be on a TR training plan, Adaptive Training would serve you workouts that are too high in intensity to complete because it thinks you’re a level 10 when you’re not.

To exclude these Custom Workouts from your PL’s just go to the workout>>click Edit>>uncheck PLs, AI FTP Detection


Hi @Caro and Thanks for support; this option you write in your post, is in Workout Creator right? Thanks so much !
Cheers !

Hey @CorradoSaurin ! This is actually on the TR web.

Log into your TR account>>go to Calendar>>click on the completed workout>>click edit>>uncheck PLs, AI FTP Detection.


Just FYI - you can do this in the “edit” section of completed workouts on the app too (at least with iPhone).


@Caro.Gomez-Villafane @Pbase Thank’you so much, yesss… perfect ! I don’t know this tips before, so, very appreciated. Thanks again, Good ride ! :hugs: