4iiii Precision R8100 power

Hello everyone,

Since I have already tried so much I thought asking the question here was my only option left to do before contacting support.

I have had a 4iiii Precision R8100 powermeter for two months which works perfectly outside but since I have my bike inside and want to use the 4iiii cadence sensor for my workouts I found out that it is not visible in the devices list.

I tried to add it in my IOS app, without success and then tried to do it through the Garmin… Also without success.

As far as I know no other device can be connected to the crank arm, since I turned everything off and then tried again. I also changed the battery, turned it around 4 times to turn it on but nothing helps.

It is also good to add that as soon as I insert the new battery and “snap” it on, the crank arm gives a startup signal (blue, red and green light) sequentially with 5 red lights that should show the battery level.

All tips are welcome!

I believe that cadence is sent along with power and all other data, so you most likely not only use cadence separately.

What you can do is to connect the power meter, and in settings select “Use cadence only”

But you’ll still have to connect the power meter itself to the device you use with TR since it’s one signal for power and cadence.


I can’t connect anything, the issue is that all lights are indicating that the battery works but it doesn’t transmit any Bluetooth signal to either my phone or garmin edge

Have you reached out to 4iiii support? They’ve been great the few times I had issues/questions.

Could you try Ant+ (I had to buy a dongle for my phone)? With Bluetooth you have to be particular about what device/program is grabbing it first. If the turbo or Zwift etc are grabbing it first TR won’t see it.

My Garmin Edge does not see anything either, and that has ANT+

Yes, no reply yet

1 Like

Must be a problem with the unit then I think, its unlikely that both BT and Ant+ are getting blocked. I thought when you said everything was working out side Ant+ was working but I guess it isn’t. A random thought a complete reset of the 4iii might get it to broadcast indoors :thinking:
I am having trouble with my new 4iiii power meter. What should I do? - Power Meter City

Can’t connect it to the app, so no reset is possible

Met vriendelijke groet,
Yaron Krol

1 Like

I don’t know if it works for 4iiis but some C2032 devices like HRM’s you can reset by putting the battery in backwards for 5 or so seconds :thinking:

I tried that as wel.

Met vriendelijke groet,
Yaron Krol

1 Like

I have the same problem with the R8100 have you found a solution?

Does the 4iiii app see it?

Many Bluetooth devices only allow pairing with one other device / app.

Have a look at to see if any of the suggestions work


already trying but nothing to do, the power sensor is disconnected 5km from my home and since it has been impossible to reconnect it

since I reset it (5 seconds with the battery upside down) the LEDs no longer flash when I turn the cranks