Wahoo Kickr V5 not repording power/cadence the first 10min


I have been using my Kickr V5 (Connected via Ethernet) in ERG with powermatch (Assioma) the last 3 years without any problems. 2 weeks ago it started acting up in ERG, but only at the beginning of a workout. It was fine when I switched to resistance mode for 10 min and then back to ERG and all is normal.

I have been doing some test to in order to find out what is happening. This is what I know at this moment:

When starting a workout the Kickr do not report power/cadence. After a few minutes it starts to report cadence 20’ish when Assioma is at 80. It also report power 1:4’ish lower than Assioma. When I have been raiding for 10-15 minutes in resistance mode candence/power is back to normal, and I am able to switch to ERG.

I have tried to do the same in the Wahoo app, and the issue is the same, so it is not software related.

Any ideas on how to fix it?


Had the exact same issue with my 6 months old Kickr V5. No Power/Cadence reporting from it in the first couple minutes and also no resistance applied from it, so I could spin out on my TT bike (58x11) with 150W. I contacted the support and was advised to do a spin down and later a factory spin down. Doing the spin down in the first minutes, when the problem was still present resulted in an initial fail with a temperature reporting of 0degree (no unit given…). When I did the Factory Spin Down it made me ride for 10min, so the unit was warmed up and working. The Factory Spin Down worked then, but the problem wasnt fixed.

In the end the customer support agreed to replace my unit. In fact its currently sitting in its package, waiting to be picked up today.

1 Like

Thanks for the reply. It sound like the same problem. I found it strange that you were asked to do a spindown. When I try to do that via the Wahoo App, it forward me to this page. Did they give you any instructions on how to perform the spindown with a V5?

That looks familiar, so I think its the same page :smiley:
The normal spin down I could do with an old WAHOO UTILITY App I, for whatever reason, had on my mobile phone. The factory spin down can be accessed by the new Wahoo training app with a special “multi tap” to open a hidden menu (and shall not be done when not advised to do by the wahoo support team).

Thanks. I think I will create a supper case with wahoo.

1 Like