Trainer slow to respond - Elite Tuo

i’ve seen that others have this problem on the Elite Drieto posted here uin 2018, but I’m using the Elite Tuo - it’s all I could get hold of here in France last year during the shortages of stock caused by Covid.

I’m having issues and ‘failing’ the short bursts of 10-30 seconds frequently because I my trainer isn’t quick enough to respond to the workout requirements.

I’m guessing I need to switch off ERG mode just before the interval when it’s short - unless anyone has any other suggestions or work-arounds since that post from 2018?

It’s not a huge problem, I know I can do the work, it’s just annoying, especially on VO2 Max sessions when it’s a lot of shorter intervals.

Anyone have any other hacks or work arounds?

Thanks, iain

I have a Direto, not a Tuo, but face the same problem. I turn off Erg mode for short intervals, i.e. those under a minute [and especially if the recovery period is less than thirty seconds]. If and when you get longer recovery periods, turn it back on. Not ideal, but it’s the best solution.

1 Like

thanks, i figured that would be the case and will just do that for now.

i bought the Tuo as it was all I could find in stock last year during confinement here in France, thought I’d use it for a few months and then upgrade it when things get back to normal, but I’ve found i actually like it a lot and enjoy the feel of it and have had no issues aside from this, so i can’t really see a good reason to buy something to replace it…

I made a post about it.

This issues is new, i think is related to the new power match.

I contact help desk and told me to try a few things.

What I did was change the response level of the power match. Set it to 100 and it seems to work better… Give it a try.

1 Like

On the iOS app you can still chose the legacy version of powermatch if you think the problem started with the new powermatch.

2 Likes

thanks - have another VO2 session today so will try that

1 Like

Please keep me posted…

Ive been in contact with TR help about this. More data would help figure out what’s going on.

i will do.

unfortunately today’s session didn’t give me any answers - i changed too much, deciding to pair my power meter to TR as well as my trainer today, which for some reason i hadn’t tried before (i’m using assioma duo pedals).

I upped the sensitivity of the trainer in the settings to 1, and added the power and suddenly i couldn’t keep to my warmup or rest power, was constantly about 50 watts over.

I ended up stopping the workout after about 15 minutes, disconnecting my power meter and resetting the trainer sensitivity to .5 again and starting over.

(today was 1 minute on, 1 minute off and it still took about 20 seconds to get the trainer to the right power though…but I didn’t want to start over again so just upped the bias % to +10 to try make up for the delay)

I’ll try again tomorrow with just changing sensitivity - but tomorrow is just an hour of endurance at a fairly constant power output so probably won’t see much difference until later in the week.

i’ll update this when i do some more shorter intervals.

1 Like

Don’t pair your PM to both the trainer and TR. Essentially you will then have two competing powermatch algorithms fighting each other. (I’m assuming you used the Elite PowerLink feature)

1 Like

There is a test you can probably do…

It’s just 4 minutes

1 Like

i don’t think i was, but i’ll check…

the bike that usually sits on the trainer doesn’t have a power meter, so i hadn’t had to think about this before, but i’m servicing that at the moment so just put my outdoor bike on today and PM just came up as an option to pair on TR so I just did it without thinking - I’m not even sure what the Elite PowerLink feature is - but I’ll check that out before tomorrow’s session.

Sorry I misread your post. You paired the pm and the trainer to TR. that makes sense. Please ignore my post… now for some more coffee

1 Like

ha, no worries, i’m a little new to all of this, only got a trainer last year and only been on TR since january, was just on zwift before, so still trying to get my head around it all.

always time for more coffee!

1 Like

I’ve got a Elite Direto - and understand the frustration! To get around the issue, I leave the trainer in ERG mode, and:

15 seconds before the interval start:

  • I slow my cadence down to 60-70 rpm
  • I make sure I’m on the small ring, and get ready to shift to the big ring

When interval starts:

  • I ride at my normal cadence (90-95 rpm)
  • I shift to the big ring
  • When the ERG kicks in and the resistance decreases, I shift up to maintain the required power
  • Depending on how the interval went, I give an extra burst of power at the end of the interval or continue on for an extra few seconds at the higher power

I shift back down again to the small ring after the interval.

Though it’s quite an involved process, I actually really enjoy all of the shifting. It takes my mind off the pain, and it’s fun to see how close I got to the prescribed workout.

Good luck!

1 Like

thanks, i appreciate the response, i’ll play around a little today and see how it goes…

i still like the trainer, and currently only doing 1 v02max interval session a week with 1 minute on/off so it’s not such a big deal, and i think next week they go to 2 minutes, so i’m sure this kind of ‘fix’ will be fine