TR Not Installing

Not sure how, but after a Windows update it looks like TR was deleted. Anyway, I’ve turned off all antivirus software, downloaded TR and when I run the installer it freezes about 1/3 the way through the install.

I’ve done this 3x. Same results. Restarted the PC, etc , still nothing. I’ve contacted TR support, but haven’t heard anything yet.

Anybody have any ideas/suggestions?


if you’ve got a save point, go back to the save point & see if that helps. Then, from the save point allow TR to update. See if it still works. If not, there is a regression error with the TR update. If yes, update your OS & try again. TR doesn’t work then you know it’s some unholy combination of your PC, TR, and your OS.

But in any event TR support is going to get you sorted as soon as they can…but maybe not before Monday.

I had this same problem. Go to your Control Panel, check the “Programs and Features” or the “Install/Uninstall” area, and see if TR is there. If it is, uninstall it. Then reinstall. That worked for me (thanks to Tristan at TR).

I also had this issue with the last update. Had to uninstall via “add remove programs” and try again.

Thanks, everyone. I uninstalled TR and restarted my laptop; unfortunately the problem still exists.

Ugh. Guess I’ll wait and see what TR says on Monday.

Thanks again,

Problem fixed (thanks TR)!

Turns out there’s more than one way to uninstall a program. TR Support showed me a different pathway that worked. Back in business now.

Thanks everyone!


how did you fix it. ie what did TR tell you? I have the same issue. I can even see TR in the add/remove programs but it then cant find it to uninstall.
really frustrating


I can’t remember of the top of my head. Let me check my emails.


i fixed it. I downloaded an un-installation app and it fixed the issue

1 Like

Cool Glad it’s working now!