"Checking Adaptions" is stuck

“Checking Adaptions” is stuck and never stops (on Android mobile phone app). Been like this for a few days. Tried uninstall and re-install but no difference. Just me? Any suggestions?

Have you emailed support@trainerroad.com for help?

3 Likes

When you reinstalled did you download the current version (which is actually the previous version as the latest version was causing that I think). I had the same problem (hanging on checking adaptations), hopefully doing that has sorted it. Although I’ve not used TR for a few days to confirm.

1 Like

Not as yet, but will do. Assumed they might be having some time off for the holiday. Thought to ask here in case there was known solution.

Reinstall was the 3 Dec version from App Store.

1 Like

I don’t know if that was the one that was causing the problem but you might try getting the latest. Good luck :+1:

I had this exact problem a few days ago. A quick email conversation with the support team fixed the situation.

4 Likes

Fixed for me now. Was advised to delete an old holiday time-off period that had upset things for my account. This worked and AT is fine again.
Support person said they will be looking into fixing the bug that caused it.

3 Likes