Stopped functioning in ERG mode

Hey tech savy bike friends… I’m having a whole crapload of trouble with trainerroad… It had been working just fine up until last week. Then, all of a sudden it wouldn’t work in erg mode. I was having to shift myself to meet the power goals within the workout. I tried everything. Finally, I deleted the app off my computer and attempted to reinstall it. It WILL NOT reinstall. Ive been on NUMEROUS email threads with someone from trainerroad and we get nowhere. So I cannot use it on my computer at all now. I tried to use the app on my phone… Still no erg mode on that either. So I deleted it off my phone, put it back on, still no erg mode. But, it WOULD register my power output but I had to shift to reach it rather than the trainer doing it for me. Then… 15 mins in, it stopped reading my power. Did the same the the last two rides… soooooo frustrating. No idea what my power output was. So… who can help me. I’m so frigging frustrated!!! I tried the bkool app, and it worked in erg mode no problem. So, its not the bkool trainer but either the trainerroad program itself or the trainer’s ability to ‘talk’ with the program… Any thoughts??? Anyone??

Was the TrainerRoad application in erg or resistance mode? Might also worth providing some more information on your setup (trainer, system, phone, …)

It was always just in erg mode. I never switched it. I’ve spent countless time trying to figure this out and I have no idea how to switch it between the two.

Honestly working with their support team is probably your best bet, sorry they haven’t helped you thus far

To get any useful information from the forum on this you’ll probably need to post your setup including trainer, any power meters involved, and how they are connecting to the TrainerRoad application

2 Likes

It looks like our Support Agent Kevin was able to give you a call and get things taken care of :slight_smile:.

Happy training!