Pioneer cyclo-sphere not loading ride file

Shot in the dark question, went on a long outdoor ride today and my pioneer head unit uploaded the data to the cyclo-sphere site and it’s not loading, just says waiting to analyze. I’m fearing my ride may be lost in the ether. The unit itself saves the data in a db format so I don’t know if there’s any other way to convert to a common format. At least I remember it was 200tss!

I have CA600. You should still have it in your head unit. Check history.

Pioneer’s web site is so crappy. Sometimes it takes ages :slight_smile: I suggest to use IOS app.

well it’s there in the history (I have the older ca500) so I’ve got the basics, but the history on the device doesn’t give me much data, just avg watts (no normalized), and I just happen to remember I did 200tss today. I might be getting a new unit sooner than later!

So I ended up spending way too much time with opening the .db log file and trying to reconstruct some type of data file for golden cheetah to read but I must be overlooking something because I’m getting the overall time but not the other data. I’ve been trying to do csv and json stuff but not getting anywhere. If any data ninjas can help me reconstruct the data I’d be quite grateful!

Can you possibly try to re-upload it? I remember I had the same issue and I guees I stop the analysis and re-upload the data.

I tried, and I even created another cyclo-sphere account, noluck

have you tried vie IOS app?

the ios app only pulls from the website in my instance, can’t upload from unit to phone

Just saw they had this posted today, I emailed their customer support and I’m sure others have as well, so hopefully I can get my ride file so I can see what my PR’s are. I’ve had fun with doing excel stuff in the meantime!

" 03/25/2019(Mon.)

NEW ◇Due to the increase in server access, it takes time to analyze the log files.

We apologize for the inconvenience."

2 rides in a row not uploading to site, anyone else still having this issue?

my stuff just loaded 30mins ago (from yesterday). Definitely annoying!