ERG mode stopped working with TR app on my elite nero

The erg mode stopped working with my Elite Nero rollers earlier this week (TR support, see minute 27 of Capitan workout on 2023-09-20). I use the iPad app.

Resistance mode still seems to work fine.
Using a garmin structured workout to control the trainer seems to work fine.

I’ve tried (with no success):

  1. Uninstalling the app and reinstalling
  2. Shutting down the ipad and trying again
  3. Using the TR app on my iPhone.
  4. Checked that the TR app was open only on a single device at a time.

Garmin was (and is normally) powered off.
Software (TR app and iOS) is all up to date.
Firmware on the Nero is also up to date.

(tried to send an email to support, but I get this:
image
)

Did you receive any answer outside this thread? I am experiencing somewhat similar issues:

  • resistance sometimes just ramps up during recovery intervals
  • when an intensity interval starts resistance at first will increase according to target power but will then be reduced making it impossible to maintain that target power

My bike is equipped with a Quarq PM, tried all variants of power match but experience the same issues with all of them. Resistance mode works fine.

It seems to work better after having reset the nero, and reset the pairings. However, I still feel I don’t get as good a powermatch as I used to (sometimes struggles with low power, and at higher powers (say >150w) tends to be on average a few watts below target.

Looking at the manual, it seems like one should avoid starting to pedal directly, before waking up the PM (I do that by counter rotating).

image
image

In the app, I don’t understand the difference between “Power sensor serial” (which seems to correctly identify my garmin pedals), and “Power meter link”. I’ll probably shoot an email to Elite and see if there is a clearer explanation.