Assioma Uno power inaccuracy between indoor Kickr Core & outdoor training (solved)

There are already a couple of Assioma / Kickr Core threads, but I find my situation a bit different than what’s been previously discussed.

I have been training with TrainerRoad and Wahoo Kicker Core for about 2 years and my last FTP was 213. After getting an Assioma Uno recently, I did another ramp test using the PowerMatch feature and got 324 reading, a +52% increase.

The following indoor, sweet spot workout (Mount Field -1) was fine and completed with easy to moderate effort. However, today I took the bike for an outside training (primary reason for a power meter) and I really struggled even to reach what should be a tempo power of 211.

Most of the discussions advice being consistent with the power meter FTP for both indoor and outdoor ride. However, I think in my case my power meter reading from indoor Kickr Core ride vs. outdoor ride could be significantly different.

Does anyone have a clue to what could be the issue?

Are you connecting your favero via Bluetooth? If so make sure the option to double power from the left pedal (on the favero smartphone app) is not selected - TR does this already.

Other things to check are calibration and crank length.

If all are ok then welcome to your new higher FTP :slightly_smiling_face:

Edit: pretty sure you are double-doubling the power.

4 Likes

Thanks for sharing this. I also believe doubled data is the likely issue but never remember the conditions when it is most probable to happen.

1 Like

@kevstraining you are spot on on this - I do have the “double the power” setting turned on.

Double the power
Only for Assioma UNO via Bluetooth: it doubles the total power transmitted via Bluetooth for compatibility with some apps and bike computers.

Does this mean “double the power” setting on Assioma needs to be OFF when training indoor with TR and ON when training outdoor without TR?

Thanks a lot - I really appreciate all the responses!

What head unit are you using when outside? If you are unlucky then you might have to keep switching but most head units allow connection via ant+ which is always correct - it’s only Bluetooth where this issue can arise.

So if you turn off the setting indoor TR workouts will be correct and outside will be remain correct long as you are using ant+.

I have the older Bryton 310, which should be bluetooth ant+, but, given my experience on my last outdoor ride, I am not so sure anymore.

the Rider 310 is GPS-enabled and sees wireless connectivity sensors via an ANT+ connection. There’s also Bluetooth connectivity, however it can only be used to connect to a smartphone for on-screen notifications

From the above it looks like you should be fine? Or at least have the option to connect via ant+ if not already.

This problem is solved: I found out that I’ve been connecting my Kickr Core via bluetooth, not ANT all this time. So I bought a new ANT dongle, installed the driver and connected every thing, e.g. Assioma Uno and Kickr Core, through it. I also keep “double the power” setting OFF and both head unit and TR show very close power readings.

On the downside, however, I have to be reminded of the reality of how hard it is to train and increase FTP.

3 Likes