Anyone else do a Ramp Test today?

I had a scheduled Ramp Test on my Plan today.
Fired up the old iPad (which has worked perfectly for last few years).
The Ramp test just didn’t want to play ball?
Weirdly, I tried opening Petit which was fine. But back to Ramp Test and still no joy.

I’ve sent a request in but I was just wondering if it was only me or anyone else?

Yep, but on Win10 desktop. No issues.

1 Like

I did one on my iPad (iOS 15) and didn’t have an issue. Well a technical issue anyway! Haha


My ramp test went by with no issue. But that’s on a Window 10 muh cheen.

1 Like

I did one - my first TR workout. iPhone 11, iOS 14 something…

1 Like

I did a ramp test about 14 hours ago on an iPad all good for me. Once in a while TR hangs on loading on my iPad but normally works the second time after killing the app.

1 Like

As expected, one of the TR team got back to me very quickly.

I think the problem is my old iPad (Generation 2, 2011) and that TR needs Generation 4 or newer.

Still weird, to me, that my iPad has worked perfectly up until this point. And it still seemed fine to load other workouts, just not a Ramp Test. Must something to do with how a Ramp Test isn’t a fixed time/workrate kind of workout.

Shows just how good the TR code is that it works on something so old so well done to @Nate_Pearson and his team :slight_smile: time for me to get a new iPad :slight_smile: