Turning off ANT+ on Garmin 945?

Sorry if this has been covered elsewhere. I searched and found some stuff about ANT Agent on Mac OS but that hasn’t helped …

The problem: I use ANT+ to connect TR on my laptop to my Tacx Neo (1) because Bluetooth is used to send data to Zwift on ATV. This set up works perfectly unless I am also recording on Garmin 945 watch (which is the only way to get a training score in Garmin’s software). With the watch recording too, I get drop outs every 5 mins or so and have to re-pair the laptop to Tacx. I read about the Garmin ANT agent taking control and did find an option to turn off Garmin Express so it’s not always running in the background. I also made sure my watch is not broadcasting HR. But still I get drop outs. Any other ideas? Can I turn off ANT on the watch completely? Can I block the laptop from detecting the watch? I googled both but can’t find the answer.

Thanks for any suggestions. I hope everyone is keeping safe and well and surviving lock down!