TrainerRoad and Saris H3: Constantly Riding High Gear

I’ve been using TR for about a month and I find that in many sessions I’m constantly riding in my highest or near highest gear. There was one session that recommended getting out of the saddle for a bit, but I couldn’t because I would spin out.

I did Citadel this morning and spent the nearly the entire ride in my two highest gears.

Is this because my FTP is too low? (128) Should I retest?
Is it my bike? Riding a 2019 Trek FX 3. Highest gear is 48 in the front and 11 in the back.
I’m not using ERG mode, should I?

Thanks in advance for your help

If you’re not in ERG, that means you are in Resistance mode.

  • What percentage are you using? It may be shown on screen for mobile, and is on the bottom left for Win/Mac.

From your comments, I suspect it’s low (10% or so?). If you bump that up to 20% or 30% for a test, it should force you to lower gearing. You can fine tune from there to suit your preference.

1 Like

Thanks for clarifying what resistance mode is.

Do you mean the intensity percentage? If so, it’s set at 100%

The Intensity setting is not the same as the Resistance setting.

This is not perfect, but consider that percentage as a rough estimate baser upon the max possible for the trainer.

So, 50% for a 2000w max trainer is roughly a 1000w max in a tall gear.

For most people, something around 20-40% is good resistance setting.

You may need to open your trainer in the Devices page to find it on mobile.

Here is a shot of it from mine.

1 Like

I’m so sorry. When I went into the device settings as you suggested, I found that the trainer was in Erg mode after all.

When I switch to standard, I can select between 0 and 9. I assume I should probably start at 0 since I’m sort of starting from scratch.

I plan on doing a workout tomorrow morning.

Ok, Standard is a bit different. It is more like a progressive mode like a fluid trainer.

For Standard, 1 to 3 are good starting points. I suspect 0 may not be what you want.

To summarize what @mcneese.chad wrote: a smart trainer has three modes:

  • Erg mode where the trainer tries to keep the resistance constant based on your current gear and your cadence (pedal revolutions per minute).
  • Resistance mode which is like dialing in a specific resistance on a dumb cycling trainer. To vary power, you will have to change gear and cadence yourself.
  • Progressive mode where the trainer tries to emulate the resistance profile of a fluid trainer. That “feels” more natural.

From the TR app you can only use the first two modes, erg and resistance, directly. But you can use other apps or your head unit to switch your trainer into progressive mode.

For resistance mode, you will have to select a baseline in the TR app. Given your FTP, I recommend to start with 20 % = 0.2 in the TR app. My value is set higher (0.3?) and I can easily reach 100 W in my easiest gear. Feel free to play a little with the slider so that for workouts you are in a gear and cadence that feels nice to you. Also keep in mind that many trainers will slightly change their resistance as they warm up.

For progressive mode, I’d likewise start with level 1 and your easier gears.

So what mode should you use? I recommend that you just try all three in challenging workouts. And it might be that you will prefer different modes for different workouts. Personally, I like erg mode only for endurance workouts. When I do sweet spot workouts or above, I use resistance mode. I have spent years on a fluid trainer, so I have gotten good at keeping my power. Another benefit is that when you are slightly below target power, you won’t enter into the spiral of death where your trainer in erg mode continues to increase resistance as you miss the power target.

1 Like

It sounds like nothing is connecting to the trainer. The trainer can only connect to one device, so turn it off, close all the apps on your phone, turn off your garmin. Turn on the trainer, then fireup TrainerRoad.

This morning I made sure I was in ‘standard’ mode (not erg mode) and set the slider (which doesn’t have a name) to 2.

This seemed to solve all problems. I was able to ride in the middle gears and the ride was somewhere between moderate and hard as far as difficulty.

Thank you all for your help. Who knows how long I would have been struggling with TR and my trainer without your help?

To add on to this: The Saris H3 does not support Resistance Mode which may explain some of the earlier confusion in this thread. Only Erg and Standard mode are available for this trainer. I use the same one and was wondering why it wasn’t available, contacted support and confirmed this to be the case.

Sounds like you figured it out with slope mode :slight_smile:

Also, if you did your ramp test while the trainer was behaving funny, it would be wise to retest now that you’ve figured it out. Also, seeing that you went 10 W over on what should be a pretty difficult workout possibly suggests your FTP is higher than what it’s currently set at

  • It’s funny, because many other trainers only offer ERG or Resistance (not Standard), so that is the main reason I assumed Res would be the right option instead of ERG.
1 Like