Tacx Satori smart - resistance issue

Hi all,

Yesterday, I have bought a second hand tacx satori smart trainer.
Today; when trying it out for the first time, i have the feeling that the trainer is resisting way too much. The roller rolls smooth, but even in resistance level 1, i have to gear my bike to almost lowest possible gear to be able to achieve a normal cadence.
The flywheel also feels very hot after only 10min. I never owned in indoor trainer before. Is the normal?

ps: when i try to calibrate the tacx via their app, it continiously says its too lose. Even when i tight the calibration screw super tight…

thanks for your input
Robson

Check the cable tension to the resistance lever. It has a barrel adjuster on it that may do the trick.

1 Like

Thanks for the reply Tanner.
I have taken a closer look to the resistance cable tension. I had the feeling that something was blocked internally. So i have opened up my tacx, removed the flywheel and noticed that the magnet (which position is adjusted by the resistance lever) was no longer sliding up when in postion 1. Meaning postion 1 was actually position 6-7 or so… I greased it up to make it work again.

I just did my first ride. It works like a charm and i do no longer have to give a max effort to reach 25km/h :smiley:
Thanks for your help!

2 Likes

Can You guys give me a hand. I do not know how to get my resistance leves workiing, Robson how did u know about your position was was actually 6-7? and about this agnet thing…i dont understand how to fix mine :frowning: thank you

Hi alejandra,
what is the issue with your tacx? Mine was a mechanical issue. When it mechanically repositioned the lever nothing was happening in terms of resistance change.
I fixed it by opening the tacx by following the guide below and greasing up the magnet rail:

Hope it helps
Robson

1 Like

My problem is with the calibration. Resistance is set to 1, and after running the calibration it always says too loose. Impossible to tight more as indicated by the calibration help manual, turning on the back as indicated is done but I’ve reached the maximum. I wonder if there is a problem coming from the brake, should I open it? I feel like touching thing that I’m not confident with :frowning:

Thank you for your answer btw :wink:

1 Like

I am having the dá-me problem here. Always the massagem too lose when I have tighen it as much as possible

1 Like

Oh, I see. The calibration problem is another issue than the one i had described earlier.
But I also have had that one :smiley: , in my case, i could fix it by adjusting the position of the “resistance unit”. Please have a look at the manual linked below.
Here you will see that the position of the resistance unit is depending on the wheel size of your bike. Mine was installed in the wrong position.
Furthermore, make sure your bikes tire pressure is good during the calibration :wink:

Goodluck

1 Like

Hello everyone, I received the tacx satori two days ago and I have encountered the same calibration problems. Even if I tighten as much as possible, the app tells me it’s too much. Only once was calibration successful, then trying a ride on the tacx app, it signaled me a speed of 70km / h while in reality I was doing about 20km / h. I have tried several times, ride and workouts, but the speed reported on the app is always too high (the garmin signals me a likely speed). Furthermore, I noticed that the app initially seems to indicate the correct speed, then it goes up disproportionately and even when you stop pedaling (flywheel included) it doesn’t go down. is it an app problem?

I am using a road tire (7,5 bar) and the resistance is positioned at 1.

Thanks to those who will be able to help me

I’ve just taken delivery of a Satori Smart and having the same issue; namely calibrating using the app is repeatedly telling me to tighten the screw to an absurd amount. I’ve put more air in the tyres (110psi) and checked the positioning of the resistance unit is correct…it is. I warmed up the tyre as instructed…but still it tells me it’s too loose. Will greasing the magnets solve this do you think @Robson? It’s a little frustrating having just started a 30day free TR trial and then not be able to use it! Any ideas welcome. Thanks

There’s a known issue with the Tacx utility app I made the mistake of updating the app recently and it’s borked everything. Going to find an old apk that works to roll back too.

Will advise as soon as I find it.

Hi,
I’m having the same issue did you have any luck finding an older version of the app?

Yep, I deleted the current app and downloaded this one 1.8.13 from apkpure.

Make sure you switch off auto update.

I have similar problems with calibrating by Satori… The app says that I should tighten it (but its impossible to do more than I already have). Then I opened the whole thing and checked that the magnet was moving in the 10 steps that it should. Here is the problem… It moves in the 10 steps but for me it seems that some steps are bigger than others (I got a feeling that the step between level 9 and 10 was super tight compared to the other ones, so I guess that the problem could be that level 1 on the regulator in the reality is more like 1,5-2). However, if I now want to fix this how will I know what the “true” radius should be for the different levels? And also, they seem a bit “flowy” depending on how I move the regulator/cable.

I have checked so that the position depending on wheel size is correct.

@Robson :slight_smile: