Possible Bug? -Lost Workout Instruction Text

Heya guys!

Love the app, already seeing gains after my first SSB phase!

I just started the Short Power Build Plan, and it seems after a recent update I lost the in-workout instruction text.

-I have verified that the setting for in-workout text is toggled to the on position.

-I have tried re-starting the program;

-I have tried un-installing and re-installng the app;

Still no workout text.

Specifically, yesterday;

Collins +1 -No text


Pierce -No text

Any insight would be appreciated!

Hey there!

Thanks for the detailed analysis of everything you’ve tried so far! That makes things easy.

This is actually not a bug, but rather some of our workouts do not have insructional text. Both Pierce and Collins+1 fall into that category.

Workouts that do have instructional text will say so in the workout description. See the below photo for reference:

I hope this clears things up!

Thank you very much for the clarification!

I really am impressed by the psychological coaching incorperated into the in-workout text…

RPE definitely felt higher than expected with out coach Chad keeping me in the zone :smiley:

Keep up the good work guys, I am constantly impressed by the technical finess of the web service and app; a great idea and astonishing implementation.

1 Like