Issue with TR app/website? [Progression Level Reset]

Seems there is an issue with TR application/ website.

Whole my AT values are reset to 1.0 and whole training plan is being modified with new adaptations.

Anyone facing the same issue?

5 Likes

Apparently, this is a bug and team is working on it.

1 Like

Yep seems to be the same for me. Following my workout this morning all by PL’s were reset to 1.0

Doing Pettit as a recovery ride was a ‘stretch’ :smiley:

4 Likes

Created a new season yesterday, no change in ftp, and noticed this morning all my PLs were set at 1.0. If you can’t tell I’m a little annoyed.

1 Like

I think I have the exact same issue…

think it is a website issue… could not load progression levels on laptop or phone and calendar page would not show any workouts. just glad you can train off line. at 5.30 in the morning got no time to mess around with tech issues.

Sounds like a bug to me - I’m sure TR support will help :+1:

Facing a similar problem. Can’t load PL’s on iPhone. And on the website my PL’s are all reduced to 2.0… Hope they can fix it soon, since I’ve got a workout planned later this evening. I have sent an email to TR support.

But I didn’t create a new season or anything like that.

support was able to set my PL’s back to what they were. Said it was a known issue they are working on.

1 Like

My PL’s are also restored to their previous settings.

I must doff my hat to the TR support team for the quick response & solution!

1 Like

I have gotten into the habit of taking a screenshot of my PLs every time they change. Makes it easier for the TR support team to reset to where they were :slight_smile:

I don’t think they need it. I think they can see what it was on their end. They needed no input from me to restore them.

1 Like

i skipped one workout and the whole thing broke lol - glad i am not the only one!

1 Like

This is odd…

Today all my levels were reset to 1…
I have not done a ramp test in at least 6 weeks…

I have also notice all my levels going down daily…
I am guessing the levels dont go up all the time… but within the last 6 weeks my SS level was about 10, then few days ago I noticed it was in the 5s…

Not like I have stopped doing SS… So not sure how does it really work…

Thanks @mcneese.chad

1 Like

Thanks to those who have reached out to support@trainerroad.com about this. Sorry for the trouble!

If you’re seeing these issues and haven’t yet reached out to the support team, please do. It helps us isolate/identify the cause of the problem and apply any relevant fixes directly to your account. :v:

7 Likes

Had a few issues earlier myself. App not syncing and when I tried to load my scheduled workout the screen turned black and workout failed to load.

After a few more attempts to load workout I turned off adaptive training in settings and tried again. The workout launched but my normal ERG mode was gone. Happy to get the workout completed and felt like outdoor efforts trying to keep a handle on power output.

Progression levels all changed back to 1 but I have just noticed it seems to have restored to correct levels now.

So did anyone get this resolved?

Yep! Messaged support and they came back to me very quickly, resolves the matter and kept me informed. Very good support.

Do you still have the issue? I would get in touch with support. It was a known bug.

1 Like

Ya I did. Nothing. Ill try again.