How to pair Assioma with Garmin edge 530 by BLE mode?

Hi all,

How to pair Assioma with Garmin edge 530 by BLE mode? As known that Ant+ mode in 530 is priority setting, and Assioma isn’t allowed to manually disable(turn off) Ant+ mode. While go to add new device (power meter), only Assioma Ant+ ID could be found? Is it correct?

Brad

I just use the ANT+ connection for my Assioma/Garmin setup - Is there any reason you want to use something else?

I paired a new Stages recently and it found Bluetooth first, can’t exactly remember what I did but it was possible to override BT in the pairing menu and then the 530 found the ANT+ radio. Maybe I selected the BT power meter and changed from BT to ANT+ under device features? Sorry I can’t recall and be of more help.

In order to test data dropouts in BLE connection between Assioma and 530, because I found power dropouts while assioma paired with iPhone via BLE.

1 Like

I think they made changes in one of the early FW versions to always prioritize ANT+ (and probably ignore BLE) when pairing sensors. I remember having the edge freezing, needing full reboots with BLE sensors connected (assioma as well). So I don’t think you will be able to connect it, but you can also ask in the garmin forums: https://forums.garmin.com/sports-fitness/cycling/f/edge-530

1 Like

Pairing Kickr, in this case it found ANT+ by default. Be patient and within a few seconds the Show More option appears:

You can see where this is going… select Show More option:

And select Show Bluetooth Sensors to pair via BT:

1 Like