How do you enable ERG mode in Tacx app?

I’ve been trying to cycle in ERG mode using the Tacx app and it seems impossible.

When I’m on the ‘Dashboard’ tab on the left hand side of the iOS app, I scroll down to the ‘Start a New Workout’ section, I then click on the green ‘Start / Power’ button, I then set the ‘Watts Setpoint’ at the bottom of the screen, when I then pedal, the wattage will not match what the set point is. For example, if I set it to 80 watts, I’m only able to do 20 watts. There is a blue ‘Start Now’ button which when I press, nothing happens, there is also a ‘WARMING UP Power Workout’ bit in the middle.

I’ve tested the Tacx App on MacOS and it’s the same behaviour as above, though different screen layout.

My trainer is a Tacx Neo 2 Smart, brand new from Garmin.

Any ideas?


No idea but google gives How do I enable ERG mode within the Tacx app. - Tacx NEO 2T - Indoor Training - Garmin Forums