Anyone having trouble with their CycleOps ( Saris ) Hammer?

I know this has come up in the past due to the large flywheel and spin-down time, but my situation is slightly different as it’s come up only recently and more extreme.

So I have the original hammer, and I’m used to the delay of a few seconds when transitioning from a high wattage (350+) interval to low wattage (110-120) in ERG, it never really bothered me before. In the last few weeks I’ve been having a problem where when I move into the lower recovery interval with a setting of say 116w, the trainer will flounder around 80w for minutes, and never seems to want to the apply the resistance to get it back up to the prescribed amount. it’s driving me a little crazy because if I’m doing a vo2 or anaerobic interval workout it never gets to the right wattage before the next interval starts. I end up switching to resistance mode so I can force my way through.

The only part of my setup that changed relatively recently was switching from a 4iii power meter to stages a few months ago. So I turned off power match to see if somehow the stages was causing the issue, no difference. My only other thought is that a firmware update messed it up, or something actually broke in the trainer itself.

Anyone else with a hammer experiencing or have experienced the same thing?

Interested as well. I have a similar issue where the first minute of an interval (sometimes) will be nearly 10% low. It’s super frustrating because it only seems to happen on VO2 intervals. I’ve had two different powermeters connected and it has happened on both.

The only thing I’ve noticed is when logging on, sometimes the Bluetooth doesn’t connect and I need to cycle it to pair. Seems like when that happens, I have this issue.

It’s always at the start of a hard interval and never at the end or during the recovery valleys.

What are you using for running Trainnerroad? I’ve only ever used an old iphone to run the app and connect to the trainer via bluetooth. It has worked great in the past, but I wonder if an iOS or Trainerroad app update might’ve messed up how the data is coming across. Guess my next step is to try a laptop,

Well, I tried using my laptop last night with an ANT+ dongle, and it appears to be having the same problem. Oddly enough if set the power to a low setting, like 120 or something, and then look at the read-outs. My crankarm power meter is saying 150, and the hammer says it’s at 120. So I wonder if I’m getting extra resistance after the point where it’s being measured in the trainer, because it definitely feels more like 150. I ordered a new belt and i’m going to give the whole thing a thorough cleaning and re-greasing (hub) just to see if maybe something is rubbing and messing everything up.

Just to follow-up. If anyone is having weird results from their Hammer, and extra long spin-down time. Check your free-hub body.

Before : Spin-down time 20.5 seconds

After: Spin-down time 14.05 seconds

Apparently there’s an almost direct correlation between the number of pawls (levers) on your free-hub body, and the amount of time your trainer takes to spin down. Going to do a nice long ride tomorrow and see that affects the trainer’s recovery time between high intensity intervals and rest intervals.

1 Like

Were you missing a pawl?

Yep, disturbing that I didn’t hear it go, or find it anywhere.

1 Like

Dude, that is crazy.