Plan Builder Web Version Failing

I’m trying to add my LV Full Distance Tri plan using the planbuilder via the web but it keeps failing after the “Review Plan” stage with the error code - SOMETHING WENT WRONG

I had exactly the same issue, but didn’t get any help from support, and the only other answers I got on the forum where just massively condescending.

I don’t know what I did to actually make it work, I suspect it was when I changed the start day to a Tuesday, this actually made the plan start on the Monday the day before.
I did try playing with volumes etc etc but the only thing I could put it down to was playing with the start date.

1 Like

I’ve had a reply from TR support. I’ll give their suggestion a go but it seems a bit strange to have to do it this way…

" Lauren E. (Trainer Road)

Aug 11, 2021, 7:48 AM PDT

Hi there,

Thanks for reaching out to TrainerRoad Support. (:

I did some testing and I think the way around this is to delete the events you have placed in June 2022, and then adding them when you’re actively walking through Plan Builder.

I’m not sure why, but building a plan while including events that are already on your Calendar is breaking Plan Builder.

Try to delete the event and then add it again when you’re walking through Plan Builder.

Let me know how this goes!

Best,

Lauren E.
Customer Support Expert"

1 Like

This might not be the problem but my plan builder was failing when I had a club (a cat C) event scheduled in the first few days of it. Removing the event , letting it calculate and then adding the event again got it to work.