Forum Issue - (Jump To) [Resolved ✅]

Is anyone else having issues with the forum at the moment?

Every time I click on a thread it jumps to somewhere in the middle or something, which on the long ones is a bit of a pain.

Obviously it doesn’t really matter, but I am wondering if it’s a device thing or site wide? I’ve updated the Chrome app on my phone but don’t know what else could be tried?


1 Like

Only if I previously viewed the thread, and then it jumps to wherever I left off. Safari on iPhone and MacBook.

Oh I thought it was my cookies but I’m having the same first world problem.

1 Like

Is this when you’re selecting a thread from your notifications, the forum home page, or both? Let me know so I can appropriately check in with discourse, the forum host.

I’m unable to duplicate it, so that just may mean they’ve fixed it already.
Thanks for letting me know!

Its still doing it for me on the Android. Where I select the unread number/red bubble. It jumps momentarily to the correct unread post (say posted 2min ago) but almost instantly jumps to a older and read post (say 4d ago).

Edit: The next time I did the same thing its working fine. Ive currently no uread posts to check it a 3rd time though :exploding_head:


I’ve seen the same kind of behavior in Discourse on my iPhone. When I click to the correct post, and then scroll, it will jump a large number of posts backwards


Forum homepage. Threads I’m following and not, but jumps me back way further than where I was up to.

It’s still happening to me as far as I can tell.

It seems to be working correctly for me this morning :crossed_fingers:

I had the same issue on my iPad many months ago, now you say it. It always jumped down half a page or so. I haven‘t had that problem since, though…

Ghost in the machine?

It’s still playing up for me. No idea if it’s device centric or not :man_shrugging:.

I’ve updated the Chrome app and cleared the Cache…

Its working for me for a bit but every so often it messes up again from me and it seems regardless of chrome/Edge/Android :exploding_head:


Yup, just happened to me again on the Deals… thread–was supposed to go to 2465 as the new part and briefly started there but jumped back up to 2445 while still displaying 2465/2465 until I started to scroll back down. Very odd.

ETA: On Android Samsung Browser.


Same just happened to me on the jokes thread. Click to see the latest joke and it took me several posts higher.

iPhone using discourse app

1 Like

Still happening multiple times today. Always seems to jump back 20 posts. :thinking:


Same here on both my android phone and chromebook. It takes me to about 20 posts above the one previously read.


Thanks for letting me know, all. I’ve initiated a support request with discourse and hopefully they can get this resolved soon! I’ll provide updates when available.



Discourse support got back to me and let me know that this issue has now been resolved and the update has been deployed on the TrainerRoad forum.

Thanks for bringing it to our attention, TR fam! :slight_smile:


Thank you for getting it fixed!