Why is my bike computer showing half the wattage TR is?

I got a Tacx Smartflow trainer a few months back and quickly realized something was up. My indoor TR FTP was nearly double my outdoor FTP. I have Assioma Uno pedals that I pair with a Lenzyne Mini GPS when I’m outdoors, and I use Erg mode with my Tacx and TR indoors.

Things got crazy when I would train and try and hit Z3 level power (170w) but putting out Z7 level heart rate (187bpm)…

Just today, I tried to use Tacx + TR with my Assiomas paired with my Lezyne computer instead of TR. Throughout each interval, I was logging on my Lenzyne computer almost exactly HALF of what TR was telling me. I would do 6 minutes of a VO2 max threshold of with an average 222w (according to TR), with my Lenzyne reading an average of 115w. (Saying that, my heartrate was around 165bpm).

Is there something I have to switch on my bike computer? Is it because my Assiomas are only putting out one-sided power readings? Do I change the setting on the computer or my pedal? Any help is appreciated!

Hi, are you connecting to your lezyne via bluetooth or ant+.

There is a setting an the favero app to double the power of the left pedal. This needs to be off when using TR because TR automatically doubles it but maybe your head unit needs it on?

This setting only effects Bluetooth though as far as I remember so Ant+ should be fine regardless.

edit: i just looked and is seems that the lezyne mini is bluetooth only so this is probably the issue. Looks like you will need to change the favero app setting dependent on what device you link your pedals to unless there is also a “double power” setting on the lezyne? You cant turn it off on TR as far as I know.


Thanks so much for your help! I was able to change the settings in the Assioma app, so now my Lenzyne is showing the correct wattage (not half!). MY question now is that when I have Assioma on TR telling me the power, it’s showing double the usual. It seems that I can’t win! Should I just use my Tacx trainer for wattage, since I already confirmed that it was lining up with my bike computer/pedals? Or is there a way to tell TR *not * to double my power?

Yes, connect the trainer with TR, and not the Assioma’s.

Bluetooth can only connect to one device at a time, so if it is connected to the Lezyne via BT only, then you need to leave that channel available for the Lezyne, and not have it taken by your phone/laptop running TR.

If you are running TR over ANT+ (with a dongle?), then you could use both.