Next newbie question - Control trainer resistance during ramp test

While I did my ramp test at each step it seemed like the trainer (TACX Vortex) resistance remained constant and the only way for me to increase my output was working through the gears and spinning faster. I ended the the test because I ran out of gears/spin. I simply couldn’t get above 235W (@55km/h)

What am I missing here? I assumed there would be some form of resistance control I could have ramped up but I didn’t see it.


Evan here from TrainerRoad. I went ahead and sent you an email, so go ahead and check that and we can troubleshoot from there.


Thanks Evan. I think I was the problem, shifting gears and cadence before the steps and the trainer had a chance to respond so I was always “over-driving” it so it backed off the resistance. Ironically I think if I actually didn’t do anything it would have worked as expected. I believe it was working as expected during today’s workout.

Another ramp test newbie question, much the same as above; I have a Tacx Booster, so manual not smart trainer. As the ramp went up, so did my gear selection, then the resistance setting. Went beyond 20 mins, then when I did stop and finish the test, got a message saying that it was not posibble to calculatr my FTP. Should I have just stayed on the same ring and increased CADENCE?